Important: Adobe Illustrator 25.1 Mac issue

Adobe released Illustrator v. 25.1, which changed the specifications for loading plugins on macOS (Windows users are unaffected). Even major plugin publishers were not notified ahead of time and all have been scrambling to update their plugins. I’m expecting new tools very soon that will allow me to recompile all plugins, compatible with the new specs.

If your version of Illustrator was automatically updated to 25.1, you can go to the Creative Cloud app, click on the “…” icon and choose “Other versions” to revert to 25.0.1 in order to continue running Graffix plugins until the update is available.

I apologize for the inconvenience.