Skip to content

Select Menu documentation

This page will be updated as needed; please check back periodically.

Please refer to the “read-me” PDF which was included with your download. It includes information on that plugin’s features as well as basic support information. More detailed usage information will soon be available here.

Go back to Documentation

 

Select Menu adds many art types to the Select->Object menu. Items may vary depending on art types supported in your version of Adobe Illustrator.

Press Shift to extend your current selection. Press Alt/Option while making your menu selection to have the plugin search for many of the object types in your current document.

Menu selections can be recorded as Actions in Adobe Illustrator.

Legacy Text Objects
Point Text Objects
Path Text Objects
Area Text Objects
Guides
Paths
Open Paths
Closed Paths
Filled Paths
Unfilled Paths
Stroked Paths
Unstroked Paths
Dashed Paths
Undashed Paths
Compound Paths
Styled Art
Unstyled Art
Opaque Art
Transparent Art
Symbols
Groups

Live Objects
Gradient Meshes
Raster Art
Placed Art
Graphs
Plugin Art
Non-native Art
Path Blends
Envelopes
Flares
Image Traces
Live Paint Art
Symbol Sets
Compound Shapes
AxoTools Live Art
Intertwines
Overprints
Radial Repeats
Grid Repeats
Mirror Repeats